В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
MeerDasha487
MeerDasha487
18.07.2022 09:03 •  Информатика

Составьте программу, которая запрашивает три числа и определяет наибольшее из них.

Показать ответ
Ответ:
Tema20181234
Tema20181234
27.09.2020 22:47
Var
 a,b,c:integer;
begin
 read(a,b,c);
 if a<b then a:=b;
 if a>=c then writeln(a) else writeln(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота