Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
DemonDogs
25.10.2021 09:37 •
Информатика
Составьте программу, которая запрашивает три целых числа и, если ни одно из чисел не равно нулю, выводит на экран их среднее арифметическое.
Показать ответ
Ответ:
KateKeta
02.10.2020 01:08
На паскале, например: a, b, c : integer; Begin If (a <> 0) and (b <> 0) and (c <> 0) then writeln((a+b+c)/3) Else writeln('error'); Readln() End.
0,0
(0 оценок)
Популярные вопросы: Информатика
katiapopovici
20.06.2021 06:40
Программирование паскаль. проверить, все ли строки матрицы a(n×m) содержат хотя бы один отрицательный элемент, если не все, сообщить номер первой, где нет отрицательных элементов....
Докторгоспарарнери
30.01.2020 06:06
Жеке құқық сөзіне аңықтама керек...
89109301839
10.10.2020 14:21
Створіть, використовуючи одну з відомих вам комп ютерних програм, структурну модель до розділу «Материки» з курсу географії 7-го класу....
petuhovoleg22
25.03.2022 00:17
Написать программу в паскале...
lanaruden
07.06.2021 23:52
Один стакан лимонада содержит 15 калорий, 1 кусок торта – 100 калорий, 1 конфета – 2 калории. Во время обеда Буратино выпил 5 стаканов лимонада, съел 20 конфет и 4 куска торта....
chekmarevna
23.04.2022 03:06
Синтаксический разбор предложения учительница положила перед папой вити брюквина раскрытую тетрадь и сказала...
gulitenko
23.04.2022 03:06
Найдите: а) 2,5% от 80 руб.; б) 4/9 от 25,2 т.; в) 0,18 от 3,5 м3....
valyakravets
23.04.2022 03:06
Ergänze dürfen oder können in der richtigen form im präsens schwimmen? ! nein,. aber ich möchte es lernen. 2)mama, nicht ins kino? -es ist schon spät. den film auch morgen sehen.3)die...
katakoval
23.04.2022 03:06
Что здесь написано используй ключ для расшифровки 6120 3120 19120 1514 1 13120 1144 1205 1 18120 каждая цифра означает порядковый номер в .алфавите, а чего может означать 0? и как...
Anastasia20181
23.04.2022 03:06
Как расписать пример столбиком и получить верный отве 687*23=15801...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота