В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
JamesBond007007007
JamesBond007007007
27.06.2022 19:05 •  Информатика

Составьте программу которая запрашивает число и выводит его 14 раз на экран​

Показать ответ
Ответ:
lanamuradyamu
lanamuradyamu
09.12.2021 22:05

АГБВ

Объяснение:

Запрос под кодом А наберёт больше всего результатов, так как тут есть целых три ключевых слова, которые могут быть в искомой странице

Запрос под кодом Г наберёт результатов меньше, так как тут только два ключевых слова

Запрос под кодом Б наберёт результатов ещё меньше, так как тут необходимо, чтобы два ключевых слова были в одном документе, а в предыдущих запросах слова были на выбор

Запрос под кодом В наберёт меньше всего результатов, так как целых три ключевых слова должны быть в искомом документе

0,0(0 оценок)
Ответ:
неудачник16
неудачник16
07.09.2022 08:40

#include <iostream>

#include <time.h>

using namespace std;

int main()

{

srand(time(NULL));

setlocale(LC_CTYPE, "Russian");

int n, sum = 0, ind1 = 0, ind2 = 0, min, max;

cout << "Введите размер массива - ";

cin >> n;

int* a = new int[n];

cout << "Массив: ";

for (int i = 0; i < n; i++)

{

a[i] = -5 + rand() % 50;

sum += a[i];

cout << a[i] << " ";

}

cout << endl << "Сумма всех элементов: " << sum << endl;

min = a[0];

for (int i = 1; i < n; i++)

{

if (a[i] < min)

{

min = a[i];

ind1 = i;

}

}

cout << "Мин.эл. - " << min<< endl << "Его индекс - " << ind1 << endl;

max = a[0];

for (int i = 1; i < n; i++)

{

if (a[i] > max)

{

max = a[i];

ind2 = i;

}

}

cout << "Макс.эл. - " << max<< endl << "Его индекс - " << ind2 << endl;

delete []a;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота