Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
alin42
08.06.2022 16:39 •
Информатика
Составьте программу которая запрашивает числитель и знаменатель неправильной дроби и выделяет целую часть числитель и знаменатель: 17 3 17/3=5 2/3
Показать ответ
Ответ:
Penb
08.10.2020 00:21
Program v1;
Var n,k, sum: integer;
Begin
Write ('Введите знаменатель: ');
Readln(n);
Write ('Введите числитель: ');
Readln (k);
Sum := (n div k);
Write(Sum);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Motiby19
20.03.2022 16:57
Програмирование на языке c++ : (любое сделайте ) 3. заповнити масив випадковими оцінками студентів(числа із діапазону 1..12). знайти середню оцінку студентів групи. кількість...
kjmhngbfv
23.08.2020 20:37
Определите значение переменной b после выполнения фрагмента алгоритма...
GNOMIK2278
03.07.2020 03:21
Витя написал программу, которая сортирует список его одноклассников по успеваемости. В результате должна была получиться таблица, где ученики с самым высоким средним идут...
DeM12345
06.01.2021 15:17
Сымсыз желінің ерекшелігін таңдаңдар: *...
Ganster1234567
11.09.2021 14:19
тема арифметические и логические основы работы компьютера...
Vikylilaha
18.12.2022 01:19
Где находятся вкладки костюмов? скретч...
алина3870
29.05.2023 15:14
Где находятся группы различных по своему назначению блоков-команд и в какие цвета они окрашены?...
nata1116
11.11.2020 01:12
Племя Мумба пишет письма, пользуясь 16-символьным алфавитом. Племя Мамба пользуется 32 символьным алфавитом. Вожди племен обменялись письмами. Письмо племени Мумба содержит...
PolinaCat29
24.05.2022 12:29
В комнате стоят табуретки и стулья. У каждой табуретки 3 ноги, у каждого стула 4 ноги. Когда на всех табуретках и стульях сидят люди, вкомнате A ног. Сколько табуреток и...
ggg294
05.12.2021 03:06
Как сделать такой же текст в Word art? Именно надпись форматирование текста...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var n,k, sum: integer;
Begin
Write ('Введите знаменатель: ');
Readln(n);
Write ('Введите числитель: ');
Readln (k);
Sum := (n div k);
Write(Sum);
End.