В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kopulenkodimasGAS
kopulenkodimasGAS
25.09.2022 04:50 •  Информатика

Составьте программу которая запрашивает целое число x и определяет, является ли это число двузначным/трёхзначных.

Показать ответ
Ответ:
kdfrolova
kdfrolova
17.08.2020 09:29

#include <iostream>

#include <string>

int main()

{

   std::string number;

   std::cin >> number;


   std::cout << number << " - " << number.length() << "-х значное число." << std::endl;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота