В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
dilya091
dilya091
18.12.2020 03:55 •  Информатика

Составьте программу, которая заполняет массив z [1..11] случайными целыми числами в диапазоне от -15 до 15 и находит количество элементных кратных 3 и 5.

Показать ответ
Ответ:
Sasha190507
Sasha190507
07.10.2020 11:28
#include<iostream>#include <stdlib.h>using namespace std;int main(){  int z[11], n5=0, n3=0, n=10;  for(n; n>=0; n--){    z[n] = rand() % 30 - 15;    if(z[n] % 3 == 0){        n3++;    }    if (z[n] % 5 == 0){        n5++;    }    cout << z[n] << endl;  }  cout << " kratnyh 5  " << n5 << endl;  cout << " kratnyh 3  " << n3 << endl;}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота