Составьте программу, которая заполняет массив 6х6 следующим образом:
А)
1 0 0 0 0 0
0 1 0 0 0 0
0 0 1 0 0 0
0 0 0 1 0 0
0 0 0 0 1 0
0 0 0 0 0 1
Б)
1 0 0 0 0 0
1 1 0 0 0 0
1 1 1 0 0 0
1 1 1 1 0 0
1 1 1 1 1 0
1 1 1 1 1 1
В)
1 0 0 0 0 1
0 1 0 0 1 0
0 0 1 1 0 0
0 0 1 1 0 0
0 1 0 0 1 0
1 0 0 0 0 1
ответ:1.Передача информации это физический процесс, посредством которого осуществляется перемещение знаков (сведений предоставлять информацию).
2.Для осуществления передачи информации необходимо наличие, с одной стороны, так называемого «запоминающего устройства», или «носителя», обладающего возможностью перемещения в пространстве и времени между «источником» и «приёмником». С другой стороны, необходимы заранее известные «источнику» и «приемнику» правила и нанесения и снятия информации с «носителя». С третьей стороны, «носитель» должен продолжать существовать как таковой к моменту прибытия в пункт назначения (к моменту окончания снятия с него информации «приёмником»).
3.USB, сетевые адаптеры и флешка
4.Да потому что удобно отправлять письма, отправлять разные вещи
Объяснение:
+ добавил разницу
Объяснение:
//Программа просит пользователя ввести два числа, получает числа от пользователя>>
//и затем печатает сумму, произведение, разность и частное этих чисел.
#include <iostream>
using namespace std;
int main()
{
int x, y, sum, pr, razn, chastn; //объявление
setlocale(LC_ALL, "Russian"); //руссификация командной строки
cout << "Введите два целых числа через пробел "; //приглашение
cin >> x >> y; //прочитать два целых числа
sum = x + y;
pr = x * y;
razn = x - y;
chastn = x / y;
cout << "Сумма чисел: " << sum << endl << "Произведение чисел: " << pr << endl ;
cout << "Разность чисел: " << razn << endl << "Частное чисел: " << chastn << endl;
_getch();
return 0; //показывает, что программа успешно завершена
}