В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
00BlackMoon00
00BlackMoon00
03.05.2021 08:07 •  Информатика

Составьте программу,которая заменяет в строке s слоги "ма" на слоги "бу"

Показать ответ
Ответ:
ayskamaska
ayskamaska
25.06.2020 10:23
Var n:string; t:integer; begin writeln ('Введите строку'); readln(n); if pos('ма',n)<>0 then begin t:=pos('ма',n); delete(n,t,2); insert('ва',n,t); writeln(n) end else writeln('Такой слог в строке не найден') end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота