В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Daniya333
Daniya333
30.09.2021 08:54 •  Информатика

Составьте программу,которая выводит на экран в зависимости от времени суток (от 8 до 12 - утро), (от 12 до 17 - день), (от 17 до 23 - вечер) в паскале

Показать ответ
Ответ:
шота1
шота1
02.07.2020 22:48
Begin

  writeln('Введите сколько сейчас часов');

readln(Time);

if (Time >= 8) and (Time < 12) then writeln('Доброе утро!');

if (Time >= 12) and (Time < 17) then writeln('Добрый день!');

if (Time >= 17) and (Time < 23) then writeln('Добрый вечер!');

if (Time = 23) or ((Time >= 0) and (Time < 8)) then writeln('Доброй ночи!');

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота