Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ttlekzhan
11.04.2020 15:46 •
Информатика
Составьте программу, которая выводит на экран сумму чисел кратных 8-ми от 50 до 600.
Показать ответ
Ответ:
джульетта2007
03.10.2020 00:58
program n;
uses crt;
var i,s:integer;
begin
s:=0;
for i:=50 to 600 do
if (i mod 8)=0 then s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
юлия1628
05.05.2023 19:02
С++ Сделать программу с двумерного массива , только при создание используйте printf(),scanf() Написать код в котором каждый отрицательный элемент матрицы действительных чисел...
Matroskinnn
10.11.2021 09:12
З клавіатури вводиться текстовий рядок. Розробити програму, яка реалізує вказані дії. а) підраховує кількість чисел у тексті (не цифр, а саме чисел); б) виводить на екран всі...
человек9527
12.02.2021 00:47
В кодировке КОИ – 8 каждый символ кодируется 8 битами. Петя написал текст (в нем нет лишних пробелов): «Уж, эму, лиса, выдра, барсук, опоссум, дикобраз, орангутанг – дикие животные»....
Ivan2367
24.10.2021 23:07
Выведи на экран большее из двух данных чисел. Запиши программу на языке Паскаль, выведи ответ на экран, если 1,78298 и 2,1644. На экране vvedi dva chisla 1,78298 2,1644...
Adelinartr
14.02.2023 01:08
3. Айым подготовила презентацию на тему: «Вода - источник жизни». Какой макет она использовала для своего слайда и почему?...
Марина3611
01.09.2020 11:24
Всоревновании участвуют 4 команды. сколько информации в сообщении,что выиграла любая команда...
shchetko2006p013vy
12.02.2021 03:15
Классификации процессоров.( В ответе указать существующие классификации процессоров и подробно рассмотреть две из них, в обязательном порядке рассказав, для каких устройств...
ivanovanadusa03
28.06.2020 23:52
Выполните алгоритм с повторением и запишите ответ. 1) Берём число 27;2) Повторяем 4 разаделать3) Увеличиваем полученное число на 6;конец цикла4) Записываем ответ.ответ: тут...
pups223
13.04.2021 03:09
Составить программу, которая считает среднее арифметическое чисел в интервале от 150 до 340....
shluhiNovokrai
28.09.2020 22:23
4. 10-сыныпта өткен пунктуация ережелерін еске түсіріңдер. Оқылым мәтінінен бірнеше мысал алып, тыныс белгілерінің қойылусебептерін түсіндіріңдер.Үлгі:ҚойылусебебіТынысМысалдарбелгілеріҚазақ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var i,s:integer;
begin
s:=0;
for i:=50 to 600 do
if (i mod 8)=0 then s:=s+i;
writeln(s);
end.