Составьте программу которая выводит на экран пример на умножение двух однозначных чисел,запрашивает ответ пользователя.проверяет его и выводит соответсвующиеся сообщения : "правильно! " либо "вы ошиблись" .а также правильный результат.ниже представлен рекомендуемый вид экрана во время работы экрана сколько будет 6х7? введите ответ и нажмите -> 51 вы ошиблись. 6x7=42
#include "stdafx.h"#include<conio.h>#include"iostream"#include "stdio.h"#include "time.h"
using namespace std;
int main(){ int x, y,c; setlocale(LC_ALL, "RUS"); srand((unsigned)time(NULL)); x = rand() % 8 + 2; y = rand() % 8 + 2; cout << "Сколько будет " << x << "*" << y << "?" << "\n"; cout << "Введите ответ и нажмите Enter "; cin >> c; if (x*y == c) { cout << "Правильно\n"; } else { cout << "Вы ошиблись " << x << "*" << y << "=" << c; } return 0;}