Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
НацуЛюси
04.02.2022 23:51 •
Информатика
Составьте программу, которая выводит на экран числа кратные 3 и 8 в диапазоне от 3 до 100
Показать ответ
Ответ:
mantsigina
03.07.2020 20:27
Var a:array [1..98] of integer; i:integer; begin for i:=1 to 98 do a[i]:= i + 2; for i:=1 to 98 do begin if (a[i] mod 3 = 0) or (a[i] mod 8 = 0) then writeln(a[i]); end; end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ARCrafter
21.08.2022 13:46
Как работает компьютер? Нужен ли он для жизни человека? Какие + и - у компьютера...
Тохо2004
17.11.2022 10:27
производится четырехканальная квадро звукозапись с частотой дискретизации 16 кгц и 32 битным разрешением. файл занял 15 мбайт. определите сколько минут длилась...
вероника20048
31.12.2022 09:53
Какие премущества предоставляет использование рекурсивных алгоритмов?Какой недостаток использования рекурсивных функций?...
Runalbert
07.06.2021 04:25
15. В ячейку С10 ввели формулу =$C$8 * C9*25%. Затем эту формулу рас вниз. Какая формула содержится в ячейке С14?...
NASTYASIDorova10
14.12.2022 23:25
Документ ( без сжатия ) можно передать по каналу связи с од ного компьютера на другой за 50 секунд . если сжать файл ар- хиватором и передать сжатый файл , а потом...
vikap888
12.11.2020 21:15
Перед пробитием штрафного удара в стенке выстроились 9 игроков в синих футболках и 9 игроков в красных футболках вперемешку. судья хочет выгнать из стенки несколько...
Книга086
01.06.2023 13:02
Дано натуральное n и последовательность чисел x1, x2, …, xn. вычислить среднее арифметическое членов последовательности. в первой строке содержится целое число...
olegkarimov20
01.06.2023 13:02
1. одна строка из 60 символов в памяти занимает: а. 60 байт; б. 488 бит; в. 60 бит; г. 64 байта. 2. одно из свойств информации — это: а. массовость; б. объективность;...
dendeniska228
27.06.2022 13:43
Для каждого символа заданного текста указать, сколько раз он встречается в тексте. Сообщение об одном символе должно повторяться не более одного раза. Программу...
Арина098765
10.03.2022 18:38
Бүгінгі күні Қазақстанның асфальт жолдарындағы қазіргі заманымызға лайықты дүниеге келген сан түрлі маркалы автомобильдер өте көп. Осы автомобильдердің адам өміріне...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота