Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
RihDest
18.01.2023 07:01 •
Информатика
Составьте программу , которая выводит на экран числа кратные 2 и 7 в диапазоне от 2 до 120
Показать ответ
Ответ:
патя143
19.07.2020 06:48
Var k,m,n:longint;
begin
write('m n ? '); readln(m,n);
for k:=(m-1) div 7 + 1 to n div 7 do write(k*7:8); readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sonyakaka332
18.08.2021 16:52
Web-страница, расположенная по адресу: http://samuraev.narod.ru/arxiv/gaz001.htm рассказывает о первой российской газете. Как она называется и год ее выпуска?...
dasha1895
26.02.2021 10:08
Защита информации от её утечки техническими каналами связи обеспечивается следующими средствами и мероприятиями: (ответов может быть несколько) установка активных систем зашумления...
КорнелияЧернова
26.01.2021 22:43
1. Для чего нужна сноска?2. Каких видов бывают сноски?3. В каких случаях применяются обычная или концевая сноски?4. Какие параметры сноски можно настроить?5. Как удалить сноску?6....
Dimastopgaming
14.02.2020 16:30
Вариант №1 Составьте программу двумя Используя подпрограмму-функцию. 2. Используя подпрограмму-процедуру. В двумерном массиве случайных чисел mas[1..8,1..8] вычислить сумму положительных...
juicedark6
08.02.2020 02:34
???!!??? 4. Выскажите свою точку зрения, как бы Вы провели присоединение Казахстана к российской империи (можете Взять любую роль – как царского генерала, так и казахского султана...
еренйегер2398
13.06.2021 19:54
4.К 20 г 10%-ного раствора соляной кислоты добавили 40г кислоты. Найти массовую долю кислоты в полученном растворе. с решением...
dasha68531
22.11.2022 21:20
С АЛГЕБРОЙ. ОЧЕНЬ НУЖНО...
olesya8262
14.09.2021 22:35
Подобны ли треугольники DOD и KMK если угол D=36градусов, угол О=64 градусов, угол K=80 градусов, угол M=36 градусов(РАЗВЁРНУТЫЙ ОТВЕТ )...
Daylidkoi
02.09.2022 02:35
решить задачу по алгебре 8класс буду благодарен...
aruka00000
18.03.2020 16:52
Маса п яти однакових грейпфрутів становить 3 кг. Яка маса трьох таких грейпфрутів?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('m n ? '); readln(m,n);
for k:=(m-1) div 7 + 1 to n div 7 do write(k*7:8); readln
end.