Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
vikfffff
22.07.2020 03:57 •
Информатика
Составьте программу, которая выводит квадраты чисел от 11 до 19 (использовать цикл for) на паскале
Показать ответ
Ответ:
Masika08
11.09.2020 07:16
var i, a:integer;
begin
for i=11 to 19 do
begin
a=i*i;
writeln(a);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
danyymamaev
02.07.2020 00:48
Инопланетянин белиджи решил перевести перевести с собой на землю развития своей цивилизации. алфавит его цивилизации содержит 111 символов. для того чтобы жители земли могли...
Den2228
29.11.2021 20:11
Ученикам 10 класса вопрос чему равно частное двух чисел m=22237(8) и n=4b(16)? результат представь в двенадцатеричной системе счисления....
ЯговорюПриветАндрей
18.08.2022 00:42
Вычислите значение логического выражения и постройте логическую схему заданной схемы. примеры 1) не (1и(1или1)и0) 2) 1и (не(1или0)и1) 3) 1и (не (1и0))...
Frizi4
28.03.2022 02:32
Исходное положение: грис – в левом верхнем углу, направление – вниз. что будет делать грис при выполнении следующего алгоритма? покажите результат выполнения данного алгоритма....
nesuk07
12.06.2020 17:47
Определите значения логических переменных a, b, c, d, если: 1) а и (париж - столица франции) - истинное высказывание; 2) b и (париж - столица франции) - ложное высказывание;...
daryatabuewa
13.03.2023 01:20
Цветное (с палитрой из 256 цветов)растровое графическое изображение имеет размер 40×40 точек,какой объем памяти в байтах займёт это изображение?...
svistmi20061
13.03.2023 01:20
Дано целое двузначное число х. составьте программу вычисления суммы и произведения цифр числа х. значение х ввести с клавиатуры....
лорглролрл
30.10.2020 09:41
создания папки общего доступа ...
dkuchanov1352
19.03.2020 21:08
Каков образ города в ревизоре ? какую строится пирамида этого города? как складывается такая же пирамида из женской половины персонажей? как раскрываются персонажи этой пирамиды?...
egorfeklistov
19.03.2020 21:08
Abcd ромб угол abd 22 градуса найдите угол bac...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i, a:integer;
begin
for i=11 to 19 do
begin
a=i*i;
writeln(a);
end;
end.