В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ivan504
ivan504
03.10.2020 15:42 •  Информатика

Составьте программу которая вычисляет значение выражения выводит результат без изменений также выходит результат с округлением до ближайшего целого числа


Составьте программу которая вычисляет значение выражения выводит результат без изменений также выход

Показать ответ
Ответ:
unikornio
unikornio
08.07.2020 14:34

Все слова/анаграммы, которые можно составить из слова "сканер"

Из "сканер" можно составить 58 слов из 2,3,4,5 букв.

Слова из 2 букв, составленные из комбинации "сканер" (12 слов):

ан ар ас ер ка кн кр на не нс ре се

Слова из 3 букв, составленные из комбинации "сканер" (22 слова):

акр аре арк аск ера кар кеа кен кер кнр нар нас нес рак рен рнк сак сан сен сер сна сне

Слова из 4 букв, составленные из комбинации "сканер" (13 слов):

акне енка каре керн крае кран крен раек река саек саке сена сера

Слова из 5 букв, составленные из комбинации "сканер" (11 слов):

аксен анкер аскер кенар нарек насек нерка серка серна скарн скена

0,0(0 оценок)
Ответ:
kirillavinov
kirillavinov
19.08.2020 13:23

Объяснение:

// Example program

#include <iostream>

#include <string>

int main()

{

   int k[30];

   for(int i = 0; i < 30; i ++) //заполняем случайными числами

       k[i] = rand();

   int min_sum = 999999999;

   int num1, num2;

   for(int i = 0; i < (30 - 1); i ++) //цикл поиска, i меняется от начала

                                      //до предпоследнего элемента, чтобы не выйти

                                      //за пределы при обращении к i + 1 элементу

   {

       int sum = k[i] + k[i+1];//очередная сумма

       if(sum < min_sum) //сравниваем ее с текущим минимумом

       {//если она меньше, то

           min_sum = sum;//обновляем текущую сумму

           num1 = i; num2 = i + 1;//обновляем номер

       }

   }

   //на выходе из цикла в min_sum и num1 и num2 имеем самые минимальные номера

   std::cout << "min_sum = " << min_sum << " nomer1 = " << num1 <<" nomer2 = " << num2;

}


решить задачу на C++ Дан целочисленный массив из 30 элементов. Элементы массива могут принимать прои
решить задачу на C++ Дан целочисленный массив из 30 элементов. Элементы массива могут принимать прои
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота