Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
kiskaignatushkina
18.04.2020 10:39 •
Информатика
Составьте программу, которая вычисляет сумму тридцати первых натуральных чисел и выводит на экран результат.
Показать ответ
Ответ:
Непатриот
07.10.2020 09:59
Два в одном операторе))
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(1,30).Sum,' ',(1+30)*30 div 2)
end.
Пример
465 465
0,0
(0 оценок)
Популярные вопросы: Информатика
Tina2103
12.06.2022 16:36
Создайте таблицу вещественных значений выражения F(x, y) = (x + sin(y)) / (y+cos(x)) для следующих вещественных значений x и y: x = 2,0; 2,2; …; 4,8; 5,0. y = 3,0; 3,5; …; 7,5; 8,0....
olgavish761
19.04.2020 00:11
Значение арифметического выражения:36 в 29+6 в 19 степени -29 степени записали в системе счисления с основанием 6. Сколько цифр “5” в этой записи?...
ryazanovaaaa18
04.11.2020 18:13
Почему никто не отвечает на мои вопросы?Нужна с информатикой ответить на вопросы...
Lophin
24.12.2022 19:02
можно без решения, просто ответы Уровень 1. Э - значит Эффективность. Придя на новую работу, Гриф начал с попыток оценить масштаб бедствия. Первое, что его удивило это использование...
zakomorniy
29.10.2020 00:04
5 Выполняем на компьютере1. Используя этапы алгоритмического решения задачна компьютере, постройте блок-схему алгоритма ина-пишите программу на С++ для заданной системы урав-нений....
Liza241437Елизабет
15.03.2022 13:58
Электронная таблица заполнена числами в ячейку D4 записали формулу $A1+B$1+$C$1. Затем формулу скопировали в ячейку F5. КАКОЕ ЧИСЛО ЗАПИСАНО в ячейке F5...
Klobutska
09.04.2023 14:15
С++ Сделать на структурах На предприятии необходимо хранить данные о работниках: фамилию, имя, отчество, дата рождения, должность, стаж. Вывести на экран данные о тех работников,...
tsukhanova65
08.07.2020 15:47
Школьный компьютер принял 1 Мбайт информации за 32 минуты по локальной сети. Вычислите скорость получения этой информации ...
аришка232
30.05.2021 11:14
C++ Отдал все балы нужно для курса Создайте программу в которой вы будете заполнятьдвумерный вектор случайными числами(от 10 до 99).Размеры массива задает пользователь. Вы должнывывести...
Azaliya1111111
11.12.2022 16:12
S = int(input()) t = int(input()) A = int(input()) if (s 10) or (t A): print( YES ) else: print( NO ) Было проведено 9 запусков программы, при которых в качестве значений переменных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(1,30).Sum,' ',(1+30)*30 div 2)
end.
Пример
465 465