В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vikakotova3
vikakotova3
20.10.2022 11:16 •  Информатика

Составьте программу, которая вычисляет средний по информатике в классе. количество учеников и четвертные оценки каждого из них введите с клавиатуры

Показать ответ
Ответ:
glebochkabalas
glebochkabalas
09.10.2020 19:05

Pascal:

Var a,b,c,d:integer;

e:real;

begin

write('введите кол-во учеников -> ');

Readln(a);

For b:=1 to a do

Begin

Write('оценка ',b,' ученика');

Readln(c);

d:=d+c;

End;

E:=d/a;

Writeln('средний в классе', e);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота