В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Yuska11
Yuska11
22.03.2022 23:10 •  Информатика

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное.

Показать ответ
Ответ:
умник1308
умник1308
06.10.2020 16:51
Uses crt;
Var a,b,summ,razn,pro: Integer;
chas: Real;
Begin
Write('Введите два числа: ');
Readln(a,b);
summ:=a+b;
razn:=a-b;
pro:=a*b;
chas:=a/b;
Write('Сумма: ', summ, ', разность: ', razn, ', произведение: ', pro, ', частное: ', chas)
End;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота