В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
daniil359
daniil359
13.01.2021 15:55 •  Информатика

Составьте программу, которая вводит с клавиатуры длину и ширину прямоугольника и определяет, является ли прямоугольник квадратом. постройте данный прямоугольник (единицу длины показать 10 пикселями).

Показать ответ
Ответ:
танякотя
танякотя
03.10.2020 23:03
Program reshenie;
var a,b:real;
begin
writeln('Введите длину и ширину прямоугольника:'); Readln(a); Readln(b);
if (a=b) then writeln('Прямоугольник является квадратом')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота