В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
koblina2015
koblina2015
24.05.2023 19:34 •  Информатика

составьте программу, которая в заданном списке, состоящем из положительных и отрицательных чисел подсчитывает количество отрицательных элементов и выводит результат на экран. то​

Показать ответ
Ответ:
solomijahladij6
solomijahladij6
14.01.2021 11:18

N = int(input("Сколько элементов будет в списке? "))

a = []

k = 0

for i in range(N):

   a.append(int(input()))

for i in range(N):

   if a[i] < 0:

       k+=1

print(k)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота