В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
saaxst
saaxst
16.02.2022 13:34 •  Информатика

Составьте программу, которая удаляет в строке s те буквы "а", которые являются последними буквами слова решите её

Показать ответ
Ответ:
nenftd
nenftd
08.01.2021 10:53

s=input()

s2=''

for i in range(len(s)):

   if i==len(s)-1:

       break

   else:

       if s[i]=='a':

           if s[i+1]==' ':

               s2+=' '

           else:

               s2+=s[i]

       else:

           s2+=s[i]

print(s2)

Объяснение:

язык python

0,0(0 оценок)
Ответ:
Artur1Khasanov
Artur1Khasanov
08.01.2021 10:53

##

var s := ReadString; // ввести строку

s := s.RegexReplace('а\b','');

s.Print


Составьте программу, которая удаляет в строке s те буквы а, которые являются последними буквами сл
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота