В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
4433225566
4433225566
06.06.2020 01:10 •  Информатика

Составьте программу которая считывает три числа введенные и выводит наибольшее из них.

Показать ответ
Ответ:
jokernastyabotovt8qe
jokernastyabotovt8qe
25.06.2020 20:07

string chisla = "";

           int max = 0;

           Console.Write("Введите три числа через пробел: ");

           chisla = Console.ReadLine();

           int[] mas = new int[3];

           for (int i = 0; i < mas.Length; i++)

           {

               mas[i] = Convert.ToInt32(chisla.Split(' ')[i]);

           }

           for (int i = 0; i < mas.Length; i++)

           {

               if (mas[i] > max)

               {

                   max = mas[i];

               }

           }

           Console.WriteLine();

           Console.Write("Наибольшее число = {0}", max);

           

           Console.ReadKey();

Объяснение:

Язык не указан, написано на C#.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота