Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
semenovdima75
06.05.2023 15:04 •
Информатика
Составьте программу, которая считывает с клавиатуры значения переменных а и b, затем меняет между собой значения этих переменных и выводит их на экран, без использования третьей переменной
Показать ответ
Ответ:
Aysyiu
23.06.2020 17:55
#include<iostream>
using namespace std;
int main()
{int a,b;
cin>>a>>b; ввод
a=a+b;
b=a-b;
a=a-b;
cout<<a<<b; вывод
return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
yuniman
13.10.2020 18:37
Дан массив А[1,2-3,0,-6,6] на Эл укажите соответствующие характеристики массива 1) имя массива 2)индекс массива 3)элемент массива 4)значения элементов массива 5)размер...
dasha67892
21.08.2021 01:41
4. Запишите условия на языке Python.Условия: Число a больше чем bЧисло b положительноеЧисло d не равно нулю...
1Кat3
18.06.2021 17:40
1. Анимация дегеніміз не? Анимациялық әскерлерді қалай қосамыз?Анимациялық әсерлердің қандай түрлері бар?...
nadia0666p08frk
18.04.2020 02:17
1. При вводе данных с клавиатуры используют команду input, если необходимо чтобы список состоял из чисел то используют функцию А) split Б) map В) end Г) sep2. Определи...
nadechdavasilev
09.03.2023 04:29
Не могу разобраться в ! Действие с ROOT не выполняется......
kill2021
05.01.2021 13:34
Ниже приводится прираммный код, написанный на Python.Определите тип переменных N и P...
osipovalex1969
13.02.2020 06:44
Определите режим работы гироскопического датчика с командным блоком. 1 - 2 - 3 - 4 - ...
scaier
17.05.2021 06:03
Дана блок-схема. Какое значение будет иметь z на выходе, если 56?НачалоВвод xZ:=1i=0Z= (x+x/2)/2i=i+1НетКонец(промежуточные вычисление не округляйте; ответ округли...
Elinasuper18
27.10.2020 04:45
Как оплатить сумму в S тенге с наименьшего количества монет номиналом К,Р и N тенге?Составь блок-схему выполнения задания,составь программу.S,K,P и N-целые числа....
andriymoskalet
24.04.2021 11:15
Определите результат выполнения программы a=8; b=16; C=9; print(a//b+c)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main()
{int a,b;
cin>>a>>b; ввод
a=a+b;
b=a-b;
a=a-b;
cout<<a<<b; вывод
return 0;}