В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Лена36793
Лена36793
06.01.2021 12:48 •  Информатика

Составьте программу, которая позволяет получить из слова" программирование" слова " программа" и "мир" путем удаления символов. паскаль.

Показать ответ
Ответ:
anara34
anara34
25.05.2020 22:39

Program Pr1;
uses crt;
var stroka:string;
begin
stroka:='программирование';
writeln(stroka);
delete(stroka,9,4);
delete(stroka,10,length(stroka)-9);
writeln(stroka);
stroka:='программирование';
delete(stroka,1,7);
delete(stroka,4,length(stroka)-3);
writeln(stroka);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота