Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Zhenya13551
20.03.2020 05:47 •
Информатика
Составьте программу,которая позволяет определить код введенного с клавиатуры символа. пример ввода: а (символ) пример ввода: 65 (код символа)
Показать ответ
Ответ:
Alexandranovik71
06.10.2020 22:32
C++
#include <iostream>
using namespace std;
int main()
{
unsigned n;
cin >> n;
cout << n << " - '" << (char)n << "'" << endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Ella003
11.08.2022 08:24
Раздели прямой линией циферблат часов так, чтобы суммы чисел в этих частях были равны...
rystamgfţ
06.06.2022 21:26
4. Выберите элементы форматирования электронной таблицы. ответы отметь галочкой в пустой клеточке 1. Цвет шрифта 2. Центрирование 3. Автозаполнение 4. Формула За это задание...
АлександрСмуглиенко
31.05.2021 09:34
айдос нашёл в интернете картинку на тему традиции и обычаи открыл ее в графическом редакторе паинт отредактировал и сохранил на Рабочем столе Какае команды и инструменты были...
kavabanga1337
30.11.2021 06:14
Дан алгоритм 1. Сравнить а и b. Если a b, то t = а, иначе t = b. 2. Сравнить t и c. Если t С, то перейти к п. 3. Иначе t = С. 3. Считать t исковым результатом. В результате...
studentsuka
24.02.2020 01:15
Написать html-код, содержащий программу на языке javascript с использованием условных операторов: заданное число возвести в квадрат, если оно больше пяти, уменьшить на два,...
Liphan
22.09.2021 16:17
ХЕЛП (PascalABC) в классе 22 учащихся. каждый день по разным причинам в классе может отсутствовать от 0 до 5 учащихся. В массиве хранится информация о ежедневном кол-ве присутствующих...
Frosterion
28.05.2022 05:40
Киньте нормальную таблицу Согласно биологической классификации выделяют 3 империи (надцарства): археобактерии, эукариоты и прокариоты. К империи эукаритов относятся царства...
KaKTyZzZz
26.05.2022 12:05
Выполните сложение чисел 1110101010+10111001000...
nastyakotika
24.02.2022 09:56
Написать программу вывести значение выражения y=x^3-x^2-x от 100 до 10 с шагом 10 ЧЕРЕЗ WHILE ...
NEW4IK
22.02.2022 00:22
умоляю 1.Составь план на основе выявления последовательности событий.Раздели произведение на части.Озаглавь каждую часть (тоесть дать ему название) План12345 ВЕСЕННИЙ ДОЖДЬ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>
using namespace std;
int main()
{
unsigned n;
cin >> n;
cout << n << " - '" << (char)n << "'" << endl;
return 0;
}