В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Nelly175
Nelly175
10.03.2020 08:14 •  Информатика

Составьте программу,которая определяет,является ли сумма цифр введенного целого трехзначного числа четным числом. пример ввода: 567. пример вывода: сумма цифр числа 567-четное число хелп, ;

Показать ответ
Ответ:
vagiz9779
vagiz9779
06.10.2020 23:17
(по условию х - трехзначное)
var x,s,i:integer;
begin
readln(x); s:=0;
for i:=1 to 3 do begin
s:=s + x mod 10;
x:= x div 10;
end;
if s mod 2=0 then writeln('чет.')
else writeln('нечет.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота