В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Влад11737463
Влад11737463
11.11.2020 12:34 •  Информатика

Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом

Показать ответ
Ответ:
35546600
35546600
26.05.2020 11:55

var
a,b,c,d,e:integer;
begin
read(a);
c:=a mod 10 ;
b:=a div 10 mod 10;
d:= a div 100 mod 10;
e:=c+d+b;
if e mod 2 =0
then write('Четное')
else write('Нечетное'); end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота