В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
NeTop4ek
NeTop4ek
21.04.2020 18:02 •  Информатика

Составьте программу которая определяет уровень знаний учащегося по введённой отметке и выводит информацию на экран (1-2 уровень 1, 3-4 уровень 2,5-6 уровень 3, 7-8 уровень 4, 9-10 уровень 5)

Показать ответ
Ответ:
LianaIlyasova
LianaIlyasova
06.10.2020 21:58
На паскале :

program task;
var s:byte;
begin
read(s);
case s of 
1: writeln('1-2 уровень');
2: writeln('3-4 уровень'); 
3: writeln('5-6 уровень');
4: writeln('7-8 уровень');
5: writeln('9-10 уровень'); 
end; 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота