Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
geliebtemutter
18.07.2022 09:03 •
Информатика
Составьте программу, которая определит произведение и среднее арифметическое нечетных чисел на промежутке от 5 до 80.
Показать ответ
Ответ:
Гусяра228
03.10.2020 17:25
//Pascal ABC.NET 3.1
Var
i,k:integer;
p:BigInteger;
s:real;
begin
p:=1;
for i:=5 to 80 do
begin
p:=p*i;
s:=s+i;
inc(k);
end;
writeln(p);
writeln(s/k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
МитинЗахар
07.10.2022 07:05
Указанный ниже инструмент используют для выделенного текста, чтобы изменить Normal + Arial, вид написанного: стиль стиль подчёркивания шрифт...
Daniilkan
05.09.2022 16:31
Visual Basic. Написать функцию, удаляющую из строки заданную подстроку. Проверить существует в строке данная подстрока. Программу нужно сделать для интерфейса. По возможности отправьте...
nargiz999
19.06.2021 11:39
Выбери нематериальные модели верных ответов 3 ...
shenikov2003
28.12.2021 19:32
Укажите за какие действие отвечают пиктограмы ...
Aleksandra00123
28.12.2021 19:32
Даны целые числа n, k.Найдите значение выражения , используя функцию. Формула для вычисления факториала: n! = 1*2*3*…*n. python...
Bisspector
02.09.2022 13:31
Большой размер файла – один из недостатков...
Іра022
08.01.2022 13:32
1. откройте текстовый файл природа.rtf из папки заготовки: 2. выберите в тексте информацию о том, какие семейства входят в отряд хищных. лишнюю информацию удалите. 3. оформите оставшуюся...
Nastyaaaaaa34
08.01.2022 13:32
Отметьте условия, записанные правильно на языке паскаль 1. а _0 (больше или равно) 2. х 0 or y 0 3. c=/10 (не равно) 4. (x 10) and (y 20) 5. x, y 0 6. x 0, y 0 7.d 0 8.-5 9x =y...
dora12345pandora
08.01.2022 13:32
Записать программу массив,состоящий из 30-ти чисел. вычислить сумму отрицательная чисел....
OPGG
29.09.2020 17:57
Дана программа на языке Паскаль. Заполни пропуски. Вывод на экран квадратов чисел от 1 до 19. var : integer; begin for n:=1 to do writeln(sqr( )); readln; end....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
i,k:integer;
p:BigInteger;
s:real;
begin
p:=1;
for i:=5 to 80 do
begin
p:=p*i;
s:=s+i;
inc(k);
end;
writeln(p);
writeln(s/k);
end.