В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
alenalavkav7
alenalavkav7
05.03.2021 19:23 •  Информатика

Составьте программу которая найдёт сумму 3х чисел, каждое из которых выбрано случайным образом из диапазона от 10 до 20

Показать ответ
Ответ:
tetyanavasil
tetyanavasil
06.10.2020 04:34
Program random
a,b,c,x: real
begin
 a:=random(10-20+1)+20;
readln(a);
b:=random(10-20+1)+20;
readln(b);
c:=random(10-20+1)+20;
readln(c);
x:=a+b+c;
writeln('Сумма чисел: ', x);

Попробуй, если будет ошибка, напиши. Давно на паскале ничего не делал.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота