Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Katуа07
03.07.2021 19:28 •
Информатика
Составьте программу которая находит все числа на промежутке от 1 до 50 , кратные 8 , использую циклический алгоритм
Показать ответ
Ответ:
ykub321
27.08.2020 12:15
var i: integer;
begin
for i:=1 to 50 do
if i mod 8 = 0 then write(i,' ')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
voprosik003
03.06.2021 20:13
№1 требовалось написать программу, которая определяет, имеется ли среди введенных с клавиатуры положительных целых чисел а и ь хотя бы одно четное. была написана следующая программа:...
Екатерина3817
09.01.2021 13:26
1. Что такое 3D-принтер?2. Что такое слайсер? В каких целях его применяют?3. Объясни принцип работы 3D-принтера.4. Как ты думаешь, в каких целях в повседневном быту можноиспользовать...
cashpass8754
18.04.2021 10:17
1)перевести из 10 в 2,8 и 16 2)перевести из 2 в 10 1010101010 3)перевести из 8 в 10 100...
елізабет2002
05.08.2022 19:44
Вячейку d3 занесена формула: если(а3 1; «нет»; если(не(а3 1); 15; «да»)) чему равно значение ячейки d3, если значение ячейки а1 равно 1? выберите один ответ: нет 15 да 1 в ячейку...
Керис
22.01.2020 12:37
183) исполнитель редактор получает на вход строку цифр и преобразовывает её. редактор может выполнять две команды, в обеих командах v и w обозначают цепочки цифр. заменить (v, w)...
Raulikx
04.08.2022 07:23
Характеристика особей муравьиной семьи. особенности строения: рабочий муравей, самка, самец роль в семье: рабочий муравей, самка, самец...
LittlePanda3
04.08.2022 07:23
Нужно определите относительную влажность воздуха при температуре 20 градусов, если абсолютная влажность составляет 7,8 г/ кубический метр....
Laurahsnbrg
04.08.2022 07:23
Писать по этому тексту сжатое изложение.надо использовать приёмы сжатия. не помню где в воспоминаниях какого-нибудь революционера, я вычитал трогательную о травинке. арестанту заключенному...
ефим30
04.08.2022 07:23
4. масса некоторой планеты в 4 раза больше массы земли, а радиус этой планеты в 1,5 раза больше радиуса земли. найдите ускорение свободного падения на поверхности этой планеты и...
zekisroman
04.08.2022 07:23
Какой жанр у произведения спящая красавица . знаю поздно ну нужна )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i: integer;
begin
for i:=1 to 50 do
if i mod 8 = 0 then write(i,' ')
end.