Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Michell2102
26.01.2020 22:11 •
Информатика
Составьте программу, которая находит сумму всех четных чисел до 300.
Показать ответ
Ответ:
dilyabasmanova
01.10.2020 21:34
Var i, sum: integer;
begin
sum:=0;
for i:=1 to 300 do
if i mod 2=0 then sum:= sum+i;
writeln(sum);
readln
end.
Выбирайте лучший ;)
0,0
(0 оценок)
Популярные вопросы: Информатика
manawer
25.06.2020 17:27
Составить простую программу с go to,)...
максир
12.01.2022 10:21
Как соединить 2 вот этих процесса в один ? 1 процесс uses crt; var number : integer ; begin clrscr; write( Введите число и нажмите ); readln(number); if number mod 2 = 0 then writeln(...
pfgr
29.03.2020 04:08
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала записывается исходная цепочка символов, после неё записывается исходная цепочка символов...
КЕКАke
12.05.2023 14:27
Что будет выведено на экран при выполнении следующей программы?...
0909044
05.10.2020 08:30
Два велосипедиста выехали одновременно из пункта A по одной дороге с различными скоростями uu и vv метров в секунду. Через tt секунд им вдогонку выехал электромобиль и через некоторое...
nicekuzia01
01.08.2022 00:23
Артём хочет узнать, сколько времени будет скачиваться игра при максимальной скорости. Размер игры 11 Гб, скорость — 8 Мб/с: Переведём Гб в Мб: 1) 11 Гб · 1024 = Мб Рассчитаем время...
Морена1
17.12.2022 14:44
2.18. 1)На рисунке 2.15 угол НКМ=углу МNК,КО=ОN.Докажите,что угол НКМ=углу КNМ....
romanklimenkov
02.07.2021 09:16
253. Что такое счастье? Запиши на лепестках цветка сло- ва и словосочетания, связанные со счастьем...
tolkynd17
02.07.2021 09:16
5.Исходя из целей, запишите результаты восстания. Цели восстания1. Возвратить земли традиционных кочевий казахских родов2. Прекратить завоевания уральскими казаками казахских земель3....
Shavelko
18.12.2021 12:40
Яка кількість міді осяде на катоді за 1 годину при силі струму 10А? (k=3, 3-10-7кг/Кл)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
sum:=0;
for i:=1 to 300 do
if i mod 2=0 then sum:= sum+i;
writeln(sum);
readln
end.
Выбирайте лучший ;)