В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составьте программу, которая находит сумму нечетных чисел и произведение четных чисел в диапазоне от 20 до 35.

Показать ответ
Ответ:
mariabilyk2005
mariabilyk2005
25.08.2020 22:09
Var a,b,sum,sum2:real;begin a:=21;b:=31;sum2:=1;repeatsum:=sum+a;sum2:=sum2*a;end;writeln(sum,' ',sum2);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота