В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
poulina14
poulina14
03.01.2021 04:43 •  Информатика

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10

Показать ответ
Ответ:
лол1634
лол1634
31.08.2020 11:46
Var i,a,s,s2:integer; 
begin
s:=0;
s2:=1; 
for i:=1 to 10 do    
begin   
if (i mod 2=0) then s:=s+i;   
if (i mod 2=1) then s2:=s2*i;   
end;     
inc(i);   
writeln('Сумма четных ',s);   
writeln('Произведение нечетных ',s2); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота