Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
SashaZorikhina
16.06.2020 17:35 •
Информатика
Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26. нужно))
Показать ответ
Ответ:
evkapop
13.07.2020 20:52
Var i, sum:integer;
proz:longint;
begin
for i:=10 to 26 do
begin
if i mod 2 = 0 then sum:=sum+i else if i mod 2 <>0 then proz:=proz*i;
end;
writeln('summa=',sum);
writeln('proizvedenie=',proz);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Twister04
06.01.2022 08:11
1. Что такое компьютерный вирус? 1) Прикладная программа. 2) Системная программа. 3) Программа, выполняющая на компьютере несанкционированные действия. 4) База...
arti52
27.10.2022 22:08
Не Определите значение переменной с после выполнения следующего фрагмента программы: а:= 25; Б:= 12; а:= 3*b-а; if a b then c:= 2*a - b else c:= 2*a + b;...
111111199
24.02.2021 21:20
Неправильно выдаёт часы ? program z1; var m, d, n, m1, s, m2, h: integer; begin write( введите значение m: ); readln(m); d : = m div 86400; n : = m div 86400; m1...
koookBook
15.02.2021 21:18
Символы вводятся с клавиатуры до символа ‘.’ (точка). вывести символы, предшествующие каждому из введенных. решить надо на паскале. ,...
QQQZZZQQQ
22.01.2022 12:28
Петя записал IP-адрес школьного сервера на листке бумаги и положил его в карман куртки. Петина мама случайно постирала куртку вместе с запиской. После стирки Петя...
massenia
08.04.2022 07:31
Що означає фраеологізм: ловити синього птаха ?...
Онегин1337
08.04.2022 07:31
Сколько трехзначных чисел, делящихся на 4? ?...
Strellerts
08.04.2022 07:31
Преобразуйте в косвенную речь. 1.he asked me: are you busy today? 2.he said: i can help the inviroment...
Ikramhaus221
08.04.2022 07:31
Как я понимаю смысл фразы посуда бьется к счастью? сочинение- рассуждение...
алмат112
08.04.2022 07:31
Выпиши имена прилагательные вместе с существительными, от которых они зависят. обозначь окончания, определи род, число и падеж. подчеркни определения. отец взял...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
proz:longint;
begin
for i:=10 to 26 do
begin
if i mod 2 = 0 then sum:=sum+i else if i mod 2 <>0 then proz:=proz*i;
end;
writeln('summa=',sum);
writeln('proizvedenie=',proz);
end.