Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
mankoyana
26.07.2022 15:10 •
Информатика
Составьте программу которая находит произведение квадратов чисел от 1 до 5
Показать ответ
Ответ:
рвовивовл
02.10.2020 23:06
Var a,i:integer;
begin;
a:=1;
while i<>5 do
begin;
inc(i);
a:=a*sqr(i);
end;
writeln(a);
end.
0,0
(0 оценок)
Ответ:
АринаБелочка1803
02.10.2020 23:06
///Java
class Main {
public static void main(String[] args){
int a = 1;
for (int i = 1; i < 6; i++)
a *= Math.pow(i, 2);
System.out.println(a);
}
}
Проверка:
$ java Main.java
14400
0,0
(0 оценок)
Популярные вопросы: Информатика
manilowyn2
01.11.2020 08:51
Люди добрые дана строка текста ,где слова разделены одним пробелом. После каждого пробела добавить число ,определяющее длину исходной строки...
sonya401
09.08.2020 17:49
Закрасить все нечетные пролеты между закрашенными клетками (Task(‘count16’)) в паскале...
Никанраа
11.09.2022 17:34
Напишите программу вычисления выражения s= x^3+x^5+x^n Где х и n вводятся с клавиатуры. Используйте подпрограмму для вычисления степени Это программа для Паскаля...
sahin123321
23.03.2020 15:15
Написати програму, для розв язання задачі: Відомі оклад (зарплата) і ставка відсотка прибуткового податку. Визначити розмір прибуткового податку і суму, одержувану...
borisovak468
24.12.2020 20:03
с заданием по информатики 9 класс. тема 2-3 уроки. логические операции и выражения....
AngreilKyzmun
27.11.2022 01:12
1. В программе Access средства автоматического проектирования представлены автоотчетами, запускаемыми:...
привет8917
08.04.2020 10:17
за маленькое задание !...
илья1974
31.01.2022 01:05
Какой подход к измерению информации не связывает количество информации с содержанием сообщения? вероятностный подход ни один из вышеперечисленных подходов алфавитный...
ValiahmetovaKa
19.03.2023 12:37
Решите при регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 12 символов и содержащий символы латинского алфавита (заглавные и строчные),...
1995timoha30
27.03.2022 09:27
Составить программу используя цикл while по которой компьютер вводит заданное слово N раз паскаль...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin;
a:=1;
while i<>5 do
begin;
inc(i);
a:=a*sqr(i);
end;
writeln(a);
end.
class Main {
public static void main(String[] args){
int a = 1;
for (int i = 1; i < 6; i++)
a *= Math.pow(i, 2);
System.out.println(a);
}
}
Проверка:
$ java Main.java
14400