Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
алекс756
13.10.2020 17:47 •
Информатика
Составьте программу которая находит позицию пробела в строке s состоящей из двух слов разделенных пробелом. строка вводится с клавиатуры
Показать ответ
Ответ:
rekiol544
23.09.2020 22:26
Var s:string;
begin
readln(s);
writeln(pos(' ',s));
end.
Тестовое решение:
Всем привет!
5
0,0
(0 оценок)
Популярные вопросы: Информатика
даданет
04.02.2023 11:22
решить задание по логике...
Тян255
05.11.2020 05:59
1. Запишите алфавит 10CC (десятичной системы счисления). Какое число следует за числом 29 ? Зачислом 130?...
Ilja0413
23.02.2021 15:16
Решить ! ! мистер фокс записал выражение: 2⋅(2⋅(2⋅(…2⋅(2+1)…)+1)+1)+1, в котором 2017 двоек, вычислил его, результат перевел в двоичную систему счисления. затем он подсчитал...
лисичка009
16.12.2021 04:52
Cрочно решить на паскале ! 123456 234561 345612 456123 561234 612345 решить матрицу...
Azdes
02.07.2021 05:06
Сообщение, записанное буквами из 64 -символьного алфавита содержит 130 символов. какой объём информации оно несёт?...
LeНин
21.12.2020 11:09
Что общего у рыбака,паука и юзера? а) привычка ловить рыбу в мутной воде б) питаются живыми существами в) работа с сетью г) нет ничего общего...
7kotik7myr7myr7
21.12.2020 11:09
Написать программу для pascal abc с начала суток секунд (целое). найти кол-во полных часов с начала суток....
6755175
16.12.2020 16:29
3. молекула днк содержит 80000 остатков аденина, что составляет 16% от общего числа нуклеотидов в молекуле. определите количество остальных нуклеотидов....
Vlab36534
16.12.2020 16:29
Решить в правильной треугольной пирамиде боковое ребро наклонено к плоскости основания под углом 30°. найдите угол наклона боковой грани пирамиды к основанию пирамиды...
atoko
16.12.2020 16:29
Объяснит высказывание учёного: высшее проявление человеческой психики-гений, талант зависит не от величины нервных клеток и не от их числа, а от того,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(s);
writeln(pos(' ',s));
end.
Тестовое решение:
Всем привет!
5