Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Rombik075
18.06.2022 00:43 •
Информатика
Составьте программу, которая из слова «детерминированность» получает три других слова путем копирования: «термин», «нос», «ров». вывести эти слова в столбик.
Показать ответ
Ответ:
Ivan700
07.10.2020 06:53
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var s:= 'детерминированность';
Copy(s,3,6).Println;
Copy(s,15,3).Println;
Copy(s,10,3).Println;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hshsjsnsvsbsns17282
05.06.2022 22:30
Запишите словами число 389365402201...
dashko4etckowa
15.04.2021 01:52
Племя амазонка имеет256-и символьный алфавит.племя омега использует 128-и символьный алфавит.вожди племени обменялись письмами .письмо племени амазонка содержало 1245 символов,а...
zhosik1alika
17.12.2022 22:58
Алгоритм присваивающий переменную y значения наибольшей из трёх величин a, b и c. program n_10 var y, a, b, c: integer; begin writeln ( нахождение наибольшей из трёх величин ); write...
zulyaomarova89
06.06.2021 11:30
На каком языке программирования ведется большинство современных разработок в области ии и машинного обучения?...
tridem1
30.05.2020 08:01
Разобрать по составу слова розарий, стадион, успокоиться, переживать. С 2 любыми составить сложные предложения и разобрать их...
imputedchimi
18.09.2021 11:00
Чьи реформы продолжила Екатерина Вторая....
Артем834
15.07.2022 05:49
Запишите многочлен в стандартном виде 21х+3х•5х-7•2х...
superschool1
15.07.2022 05:49
Она оценка справедливой анализ и синтез Кладовая солнца 6 предлодении...
papinadochca2
15.07.2022 05:49
Який вид синтетичного мистецтва набув великої популярності на початку 20 століття?1)кінематограф2)містерії3)театр...
zac00
15.07.2022 05:49
Побудуйте точки , що є образами точок А(4;0) ; В(0;-3) , С(4;1) , Д(-1;-4) при повороті на кут 900 за годинниковою стрілкою навколо початку координат. Запишіть координати отриманих...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var s:= 'детерминированность';
Copy(s,3,6).Println;
Copy(s,15,3).Println;
Copy(s,10,3).Println;
end.