В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
MaxPositiv
MaxPositiv
18.11.2022 07:09 •  Информатика

Составьте программу которая формирует массив из 8 целых чисел [0,10] и выводит элементы массива в строку. затем находит произведение нечётных элементов и выводит результат

Показать ответ
Ответ:
079023296
079023296
04.10.2019 07:01

program fantscrin;

  const n = 8;

  var a: array [1..n] of integer;

      i,s: integer;

begin

  for i: =1 to n do

    a[i]: = random(11)+1;

  for i: =1 to n do

    write(a[i], '   ');

  p: =1;

  for i: =1 to n do

    if (i mod 2 < > 0) then p: =p*a[i];  

  writeln('');

  writeln('произведение = ',p);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота