Составьте программу,которая для целого числа k(от1 до 99) ,введеного вами,напечатает фразу "Мне k лет", при этом в нужных случаях слово "лет" заменяя на "год" и "года" В кумире
Текстовый редактор Microsoft Word предназначен для набора текста с клавиатуры, а также редактирования, копирования, создания таблиц, одним словом для того, чтобы созданный Вами документ выглядел максимально привлекательно, стильно и информативно. С вы можете составить такие документы как:
оформить курсовую или дипломную работу;
составить резюме кандидата на должность;
напечатать заявление о приеме на работу;
подготовить многомиллионный договор на поставку товара;
сочинить и отредактировать для печати целый роман.
Другими словами, текстовый редактор Microsoft Word, будет полезен абсолютно любому пользователю компьютера, который так или иначе связан с текстовыми документами.
Текстовый редактор Microsoft Word предназначен для набора текста с клавиатуры, а также редактирования, копирования, создания таблиц, одним словом для того, чтобы созданный Вами документ выглядел максимально привлекательно, стильно и информативно. С вы можете составить такие документы как:
оформить курсовую или дипломную работу;
составить резюме кандидата на должность;
напечатать заявление о приеме на работу;
подготовить многомиллионный договор на поставку товара;
сочинить и отредактировать для печати целый роман.
Другими словами, текстовый редактор Microsoft Word, будет полезен абсолютно любому пользователю компьютера, который так или иначе связан с текстовыми документами.
var x1,y1,x2,y2,x3,y3,a,b,c,p,s:real;
procedure dlinastoron(x1,y1,x2,y2:real;var b:real);
begin
b:=sqrt((x1-x2)*(x1-x2)+(y1-y2)*(y1-y2));
end;
procedure perimetr(a,b,c:real;var d:real);
begin
d:=a+b+c;
end;
procedure ploshad(a,b,c:real;var d:real);
var s:real;begins:=(a+b+c)/2;
d:=sqrt(s*(s-a)*(s-b)*(s-c));
end;
begin
readln(x1,y1,x2,y2,x3,y3);
dlinastoron(x1,y1,x2,y2,a);
dlinastoron(x1,y1,x3,y3,b);
dlinastoron(x3,y3,x2,y2,c);
perimetr(a,b,c,p);
ploshad(a,b,c,s);
writeln(a,' ',b,' ',c);
writeln(p);
writeln(s);
end.