В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ирина1629
ирина1629
01.01.2021 15:43 •  Информатика

Составьте программу, которая бы складывала, вычитала, умножает два произвольных натуральных числа, задаваемых любым пользователем.

Показать ответ
Ответ:
dikray1
dikray1
24.05.2020 13:24

Напишу на QBasic.

cls

input "первое число=", a

input "второе число=", b

input "третье число=" c

D1=a+b+c

print "D1="; D1

D2=a-b-c

Print "D2="; D2

D3=a*b*c

print "D3=";D3

End

 

0,0(0 оценок)
Ответ:
iramaun
iramaun
24.05.2020 13:24

program dva_chisla;

var

   a,b,s,p,v:real;

Begin

  Writeln('Введите два числа');

  Readln(a,b);

  s:=a+b;

  writeln('Сумма чисел ',a,' + ',b,' = ',s);

  v:=a-b;

  writeln('Разность чисел ',a,' - ',b,' = ',v);

  p:=a*b;

  writeln('Произведения чисел ',a,' * ',b,' = ',p);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота