В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
12346Djigd
12346Djigd
21.01.2021 00:25 •  Информатика

Составьте программу к задаче: известны годы рождения двух девочек (годы рождения разные). Определите старшую из них. ​

Показать ответ
Ответ:
knmnatalip011cc
knmnatalip011cc
12.10.2020 08:33

var

g1, g2: integer;

begin

writeln('Введите год рождения первого человека');

read(g1);

writeln('Введите год рождения второго человека');

read(g2);

if g1>g2 then writeln ('Второй человек старше');

if g1<g2 then writeln ('Первый человек старше');

if g1=g2 then writeln ('Одинакова дата рождения у двоих');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота