Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
aigul841107gMailcom
07.01.2020 01:20 •
Информатика
Составьте программу к : "сумма 10000 рублей положена в сберегательный банк, при этом прирост составляет 5% годовых. составьте алгоритм, определяющий, через какой промежуток времени первоначальная сумма увеличится в два раза."
Показать ответ
Ответ:
laralarisa1
02.07.2020 14:34
Pascal
var a,x,l:real;
begin
a:=10000;
x:=10000/100*5;
l:=0;
while a<=20000 do
begin
a:=x+a;
l:=l+1;
end;
write(l,' год');
end.
0,0
(0 оценок)
Ответ:
6aKalL
02.07.2020 14:34
начало S_{1}=10000; k=1,05; S_{2}=S_{1}; t=0,
если не S_{2} >= 2*S_{1},
тогда t++; S_{2} = k*S_{2};
вернуться к условию,
иначе
вывод t конец
0,0
(0 оценок)
Популярные вопросы: Информатика
Розочка18647
15.06.2022 22:12
Напишите программу на Python: Кот-д’Ивуар - большой любитель сосисок. Однако, жадность кота превышает все разумные пределы. Вместимость кота при этом ограничена! Вам нужно определить...
alexaFat
27.11.2022 03:09
Дано логическое выражение не (a или b) и (c или b), где А, В, С – логические величины. Вычислите значение этого выражения (ИСТИНА или ЛОЖЬ), если известно, что А = ИСТИНА;В = ЛОЖЬ;С...
andreymarkov2090
05.12.2022 01:12
1. Чи є наведений вираз простим висловленням? Якщо вираз є висловленням, то вказати, яким саме — істинним чи хибним.(а) Число 357 кратне 7.(6) Для будь-яких дійсних чисел xiy виконується...
Mausssslaaaa
02.11.2022 10:24
Остаток от деления *//**/%...
Savasansa
24.12.2020 19:35
Информационное сообщение объемом 6 кб содержит 6144 символов какова мощность алфавита с которого оно было составлено...
Viking012345
17.02.2022 13:53
Исполнитель кузнечик живет на числовой оси .начальное положение точка 10.система команд кузнечика (вперёд 5, назад 3 , какое наименьшее количество раз должна встретится программа...
дадададад2
17.02.2022 13:53
Составить массив из 10 элементов, которые являются квадратами чисел от 5 до 15...
Kr1c
01.12.2022 09:26
Мәтіндегі негізгі және қосымша 2 ақпаратты ажыратыңыз. Отбасы отанымыздың ошағы...
gilkatay1
26.10.2021 09:30
Используя исторические источники ответьте на вопросы ...
maksim393
26.10.2021 09:30
Тез Кереку физика бжбб шешу жолымен жазып жіберіндерш өтініш...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,x,l:real;
begin
a:=10000;
x:=10000/100*5;
l:=0;
while a<=20000 do
begin
a:=x+a;
l:=l+1;
end;
write(l,' год');
end.
если не S_{2} >= 2*S_{1},
тогда t++; S_{2} = k*S_{2};
вернуться к условию,
иначе
вывод t конец