В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
коля860
коля860
19.02.2023 05:30 •  Информатика

Составьте программу для вычисления значения выражения: 1 + 1,1 + 1,2 ... + 5
PascalABC.NET ​

Показать ответ
Ответ:
Анастасия54546
Анастасия54546
27.03.2021 13:28

var a,b,h,s:real;

begin

 writeln('Программа считает сумму чисел: 1 + 1.1 + 1.2 +...+ 5');

 b:=1;

 a:=1;

 while a < 4.9 do begin

   a:= a + 0.1;

   b:= b + a;

 end;

 writeln(b);

end.

ответ : 123

Объяснение:.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота