Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
hikka137
17.03.2021 20:47 •
Информатика
Составьте программу для вычисления площади трапеции при известных основаниях и высоте.
Показать ответ
Ответ:
alisekriz
16.07.2020 07:50
Var a,b,h:real;
begin
write('Vvedita osnovaniya:');
read(a,b);
write('Vvedite visotu:');
read(h);
writeln('S=',(a+b)/2*h);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mashylka999
09.07.2021 13:15
Решите задания, выполняя вычисления с применением степеней числа 2. Расчеты показывайте в работе ответы – это максимуму оценка «3». 1. Сколько Кбайт информации содержит...
alenalis41125
15.04.2020 21:07
Вэлектрическом чайнике можностью 800 вт можно вскипятить 1,5л воды, имеющей начальную температуру 20 градусов, за 20 минут. найти кпд чайника...
nagornaykisa
05.06.2023 03:44
Сачыненне па аповесци жураулины крык пад назвай выпрабаванне вайной...
laura35
15.04.2020 21:07
Найти критические точки функции y=2x^3+2.5x^2-x...
shedis2004
15.04.2020 21:07
Совокупность клеток, сходных по происхождению, строению,функциям,называют: 1)органом 2)тканью 3)органоидом 4)системой органов...
Termenator73
15.08.2021 16:44
Верталет масса 30 т поднемает на тросах вертиуально вверх груз массой 10 т с ускарениям 1 м /с.найти силу тяги верталета? и сила натяжения троса?...
milaB67
15.04.2020 21:07
Букет из двух хризантем и одной лилии стоит 66 руб.,причем лилия стоит на 9 руб. дешевле хризантемы. какова цена лилии и цена хризантемы?...
LOTOTSKAA
02.11.2020 22:51
Цветник который имеет форму круга поделен на секторы. в одном из них необходимо высадить розы хватит 63 кусты роз, чтобы дисадиты их в 7 рядов, если в первом ряду (в...
орпна
15.04.2020 21:07
Завтра день , а я туплю, за 4 класс запишите числа, которые содержат 40 тыс. 60 ед. 40 тыс. 6 ед. 9 млн. 90 тыс. 90 млн. 9 тыс. 100 млн. 100 млрд....
FOXyashka2005
16.02.2020 15:02
Всё ! нужно. 2.вкладник поклав до банку 2000 грн. за перший рік йому був нарахований певний відсоток річних, а на наступний рік банківський відсоток збільшився на 4%....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Vvedita osnovaniya:');
read(a,b);
write('Vvedite visotu:');
read(h);
writeln('S=',(a+b)/2*h);
end.