В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
olgamorozkina19
olgamorozkina19
12.10.2020 18:21 •  Информатика

Составьте программу для вычисления площади прямоугольного треугольника по его катетам a и b

Показать ответ
Ответ:
Kronk123
Kronk123
07.10.2020 14:02
Var S, A, B: real;
begin
write('Введите A: '); readln(A);
write('Введите B: '); readln(B);
S := 1/2 * a * b;
writeln('Площадь = ', S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота