В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Mawamawa00
Mawamawa00
28.07.2020 14:33 •  Информатика

Составьте программу для решения следующей массив б задан случайным образом подсчитать сумму элементов массива состоящих из нечётных чисел

Показать ответ
Ответ:
Хулиганочка13
Хулиганочка13
02.07.2020 18:59
Var b:array [1..100] of integer; s,i:integer;
begin
for i:=1 to 100 do
begin
b[i]:=random(-100,100);
if odd(b[i]) then s:=s+b[i];
end;
write(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота