Составьте программу для решения следующей . мальчик взял деньги на мелкие расходы в размере x р. из них y он истратил на сладости. вычислите сколько денег у него осталось? (паскаль)
Program Money; Var x,y,ost:real; Begin Writeln('Сколько мальчик взял на расходы? '); Readln(x); Writeln('Сколько мальчик потратил на сладости?'); Readln(y); ost:=x-y; Writeln('У мальчика осталось ', ost); End.
Var x,y,ost:real;
Begin
Writeln('Сколько мальчик взял на расходы? ');
Readln(x);
Writeln('Сколько мальчик потратил на сладости?');
Readln(y);
ost:=x-y;
Writeln('У мальчика осталось ', ost);
End.