Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
еваСИЛ
20.06.2020 20:16 •
Информатика
Составьте программу для решения с5 из встроенного . паскаль рисунок на фото!
Показать ответ
Ответ:
16912
10.10.2020 14:47
uses Robot;
begin
Task('c5');
while freefromright do
begin
paint;
right;
down
end
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
полина20042012
25.02.2020 08:57
Вчем состоит особенность поля счетчик ? 1. служит для ввода числовых данных; 2. служит для ввода действительных чисел; 3. данные хранятся не в поле, а в другом месте,...
Scorpionoid
21.10.2022 19:10
Бабы-яги есть песочные часы на 7 минут и 24 минут и книга колдовских рецептов, в которой разные зелья варятся разное время. какие из времен, в списке, она сможет отмерить,...
nenshina
08.05.2020 09:55
Сделать блок схему или алгоритм по проге program genialniy_kod; var a,b,c: integer; var n: integer; begin writeln( добро в справочник! ); writeln( 1) узнать проезд...
1HM
29.03.2020 22:43
Написать командный файл на командной строке. 1)3. имеется архивный файл*) c: \abc\abcd.rar. написать командный файл, который распакует архив в папку c: \abd. для распаковки...
Мика7477u
24.11.2021 14:21
определите значение переменной с после выполнения следующего фрагмента программы. ответ запишите в виде целого числа. a =: 20; b =: 6; b =: a - 3 * b; if a b then c...
помогитесдомашкой3
21.11.2021 08:54
На рисунке 9 изображена современная цифровая техника.какие функции выполнять каждую из перечисленных устройств...
mamariti
29.11.2020 08:40
Выбери два любых предмета и исследуйте их при пяти восприятия информации. запиши результаты исследования. ...
MariMQ
19.10.2021 23:59
запишите в тетради программу, выполняя которую робот сначала проедет вперед, потом — назад, потом — снова вперед, и так будет продолжать бесконечно долго....
Masanet
26.05.2020 08:04
Вычислить сумму чисел x и y при x=5a(16),y=50(8) результаты представьте в двоичной системе счисления...
lololol707lollol
26.05.2020 08:04
Для данного числа n 100 закончите фразу “на лугу ” одним из возможных продолжений: “n коров”, “n корова”, “n коровы”, правильно склоняя слово “корова”. программа должна...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses Robot;
begin
Task('c5');
while freefromright do
begin
paint;
right;
down
end
end.