В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Водород56
Водород56
22.03.2022 12:49 •  Информатика

Составьте программу для печати таблицы перевода расстояний из дюймов в сантиметры для значений дюйма,если 1 дюйм =25,4мм паскаль за 8 класс

Показать ответ
Ответ:
moxowa81
moxowa81
29.06.2020 20:52
Program asd;
USES crt;
Const d=2.54;
var  i: integer;
begin
For i:=10 to 22 do
 begin 
Writeln(' ',i,' * ',d,' = ',i*d:2:1); 
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота